<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Reality check: Many of Trump's early vows will never actually happen - via geewizz-6485144 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Reality check: Many of Trump's early vows will never actually happen - via geewizz-6485144 - Newsvine" />
<meta name="description" content="
Many of the sweeping actions President Trump vowed this week through his executive orders and proclamations are unlikely to happen, either because they are impractical, opposed by Congress and members of his Cabinet, or full of legal holes.
The reality &mdash; that yawning gap&nbsp;&hellip;" />
<meta name="author" content="geewizz-6485144" />
<meta name="canonical" content="https://geewizz6485144.newsvine.com/_news/2017/01/27/36777699-reality-check-many-of-trumps-early-vows-will-never-actually-happen" />
<meta name="section" content="{&quot;domainName&quot;:&quot;geewizz6485144&quot;,&quot;displayName&quot;:&quot;geewizz-6485144&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=geewizz6485144AA5DB726-3546-E8B4-C0B9-C610A183FBFE.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/geewizz6485144.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1343684940,&quot;numSeeds&quot;:&quot;998&quot;,&quot;numComments&quot;:&quot;5810&quot;,&quot;numArticles&quot;:&quot;2&quot;,&quot;watchers&quot;:25}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:36777699,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;geewizz-6485144&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;geewizz6485144&quot;,&quot;tags&quot;:[&quot;white-house&quot;,&quot;politics&quot;,&quot;guantanamo-bay&quot;,&quot;world-trade-organization&quot;,&quot;capitol-hill&quot;,&quot;commerce-department&quot;,&quot;donald-trump&quot;,&quot;central-intelligence-agency&quot;,&quot;charlie-dent&quot;,&quot;james-mattis&quot;,&quot;affordable-care-act-nbsp&quot;],&quot;seedSource&quot;:&quot;MSN&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="23.217.200.53" />
<meta name="date" content="January 27, 2017, 12:05 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36777699" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=geewizz64851441221D0FF-FEC1-BA7C-24AD-C2CA3AE7ACA2.jpg&width=original" />
<meta property="og:url" content="https://geewizz6485144.newsvine.com/_news/2017/01/27/36777699-reality-check-many-of-trumps-early-vows-will-never-actually-happen" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reality check: Many of Trump's early vows will never actually happen" />
<meta property="og:description" content="Many of the sweeping actions President Trump vowed this week through his executive orders and proclamations are unlikely to happen, either because they are impractical, opposed by Congress and members of his Cabinet, or full of legal holes.
The reality &amp;mdash; that yawning gap&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36777699" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51631" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/985cf05a7014c84c3587c70683b8bedf633af76d.css?v=51631" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/47fbca485e5941e49230e64712d5d2d4e550f258.js?v=51631"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/b01ce1b6c24e60ee82e840893ca2f2e08ec99ef9.css?v=51631" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/850dffbc6596478bb05a8969270005114d621453.js?v=51631"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F01%2F27%2F36777699-reality-check-many-of-trumps-early-vows-will-never-actually-happen&amp;rand=647710752&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F01%2F27%2F36777699-reality-check-many-of-trumps-early-vows-will-never-actually-happen&amp;rand=647710752&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=geewizz6485144AA5DB726-3546-E8B4-C0B9-C610A183FBFE.jpg&amp;width=80"
		data-domain-name="geewizz6485144"
		data-display-name="geewizz-6485144">
		<img src="https://m.newsvine.com/servista/imagesizer?file=geewizz6485144AA5DB726-3546-E8B4-C0B9-C610A183FBFE.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://geewizz6485144.newsvine.com/" rel="twipsy" title="View geewizz-6485144's Column"  data-placement="bottom">
				geewizz-6485144			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;11985&quot;,&quot;seedCount&quot;:&quot;107188&quot;,&quot;memberCount&quot;:&quot;2664&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485547402,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7392&quot;,&quot;seedCount&quot;:&quot;45115&quot;,&quot;memberCount&quot;:&quot;2923&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485547467,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3049&quot;,&quot;seedCount&quot;:&quot;23396&quot;,&quot;memberCount&quot;:&quot;1326&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485547402,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DEMOCRAT-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://order-of-the-phoenix.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;order-of-the-phoenix&quot;,&quot;displayName&quot;:&quot;Order of The Phoenix&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/order-of-the-phoenix.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13134&quot;,&quot;articleCount&quot;:&quot;1075&quot;,&quot;seedCount&quot;:&quot;5426&quot;,&quot;memberCount&quot;:&quot;128&quot;,&quot;description&quot;:&quot;People can come and relax and have a conversation. All conversations are allowed. Have fun but keep it clean. Peoples feeling are important.&quot;,&quot;createDate&quot;:1430512620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485536365,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Order of The Phoenix"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70"
		data-domain-name="order-of-the-phoenix"
		data-display-name="Order of The Phoenix">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;5509&quot;,&quot;seedCount&quot;:&quot;18200&quot;,&quot;memberCount&quot;:&quot;669&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485547402,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="S i N"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://the-democratic-party.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;the-democratic-party&quot;,&quot;displayName&quot;:&quot;The Democratic Party&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/the-democratic-party.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15093&quot;,&quot;articleCount&quot;:&quot;897&quot;,&quot;seedCount&quot;:&quot;5420&quot;,&quot;memberCount&quot;:&quot;693&quot;,&quot;description&quot;:&quot;advocating for a Democratic Congress and Presidency. the tea Party's over.&quot;,&quot;createDate&quot;:1464192720,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485547402,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Democratic Party"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70"
		data-domain-name="the-democratic-party"
		data-display-name="The Democratic Party">
		<img src="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3237&quot;,&quot;seedCount&quot;:&quot;28609&quot;,&quot;memberCount&quot;:&quot;784&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485547402,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The People's Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;5901&quot;,&quot;seedCount&quot;:&quot;77045&quot;,&quot;memberCount&quot;:&quot;6416&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485547402,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="US News &amp; Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://michaelsnew.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;michaelsnew&quot;,&quot;displayName&quot;:&quot;YOU CAN'T FIX STUPID&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/michaelsnew.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10265&quot;,&quot;articleCount&quot;:&quot;1744&quot;,&quot;seedCount&quot;:&quot;27162&quot;,&quot;memberCount&quot;:&quot;2129&quot;,&quot;description&quot;:&quot;Fighting stupidity one vote at a time... We are a LEFT WING Nation...Read 'About' before applying.&quot;,&quot;createDate&quot;:1378264680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485547402,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="YOU CAN'T FIX STUPID"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70"
		data-domain-name="michaelsnew"
		data-display-name="YOU CAN'T FIX STUPID">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		Retired Educator	</span>

	<span class="c-author-stats">
		Articles:&nbsp;2 
		Seeds:&nbsp;998 
		Comments:&nbsp;5810 
		Since:&nbsp;Jul 2012	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36777699"><div class="j-article-column c-article-column" 
			data-domain="geewizz6485144" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Reality check: Many of Trump's early vows will never actually happen" 
			data-content-id="36777699"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Reality check: Many of Trump's early vows will never actually happen</h1>

					<div class="j-abuse-reports" data-content-id="36777699">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://geewizz6485144.newsvine.com/">geewizz-6485144</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.msn.com/en-us/news/politics/reality-check-many-of-trump%E2%80%99s-early-vows-will-never-actually-happen/ar-AAmiJF4?li=BBnb7Kz&amp;ocid=U452DHP"><img src="//www.google.com/s2/favicons?domain=msn.com" alt="SOURCE FAVICON" />MSN</a></span>
						</div>
			<div class="c-dateline">Seeded on Fri Jan 27, 2017 7:56 AM</div>

			<div class="c-tags"><ul><li><a href="/white-house" rel="tag">white-house</a></li><li><a href="/politics" rel="tag">politics</a></li><li><a href="/guantanamo-bay" rel="tag">guantanamo-bay</a></li><li><a href="/world-trade-organization" rel="tag">world-trade-organization</a></li><li><a href="/capitol-hill" rel="tag">capitol-hill</a></li><li><a href="/commerce-department" rel="tag">commerce-department</a></li><li><a href="/donald-trump" rel="tag">donald-trump</a></li><li><a href="/central-intelligence-agency" rel="tag">central-intelligence-agency</a></li><li><a href="/charlie-dent" rel="tag">charlie-dent</a></li><li><a href="/james-mattis" rel="tag">james-mattis</a></li><li><a href="/affordable-care-act-nbsp" rel="tag">affordable-care-act-nbsp</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="7" data-content-id="36777699"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="geewizz-6485144" data-content-type="" data-domain-name="geewizz6485144" data-content-id="36777699" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-portrait" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=geewizz64851441221D0FF-FEC1-BA7C-24AD-C2CA3AE7ACA2.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote>
<p>Many of the sweeping actions President Trump vowed this week through his executive orders and proclamations are <strong>unlikely to happen, either because they are impractical, opposed by Congress and members of his Cabinet, or full of legal holes.</strong></p>
<p>The reality &mdash; that yawning gap between what Trump says he will do and what he actually can do &mdash; underscores his chaotic start, which includes executive actions <strong>drafted by close aides rather than experts and without input from the agencies tasked with implementing them.</strong></p>
</blockquote></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;11985&quot;,&quot;seedCount&quot;:&quot;107185&quot;,&quot;memberCount&quot;:&quot;2664&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485544776,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7391&quot;,&quot;seedCount&quot;:&quot;45115&quot;,&quot;memberCount&quot;:&quot;2923&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485542274,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3049&quot;,&quot;seedCount&quot;:&quot;23395&quot;,&quot;memberCount&quot;:&quot;1325&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485542274,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://democrat-viners.newsvine.com/" class="c-group-name">DEMOCRAT-Viners</a></li><li class="">
	<a href="https://order-of-the-phoenix.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;order-of-the-phoenix&quot;,&quot;displayName&quot;:&quot;Order of The Phoenix&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/order-of-the-phoenix.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13134&quot;,&quot;articleCount&quot;:&quot;1075&quot;,&quot;seedCount&quot;:&quot;5426&quot;,&quot;memberCount&quot;:&quot;128&quot;,&quot;description&quot;:&quot;People can come and relax and have a conversation. All conversations are allowed. Have fun but keep it clean. Peoples feeling are important.&quot;,&quot;createDate&quot;:1430512620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485536365,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70"
		data-domain-name="order-of-the-phoenix"
		data-display-name="Order of The Phoenix">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://order-of-the-phoenix.newsvine.com/" class="c-group-name">Order of The Phoenix</a></li><li class="">
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;5509&quot;,&quot;seedCount&quot;:&quot;18199&quot;,&quot;memberCount&quot;:&quot;669&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485544454,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://satire.newsvine.com/" class="c-group-name">S i N</a></li><li class="">
	<a href="https://the-democratic-party.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;the-democratic-party&quot;,&quot;displayName&quot;:&quot;The Democratic Party&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/the-democratic-party.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15093&quot;,&quot;articleCount&quot;:&quot;897&quot;,&quot;seedCount&quot;:&quot;5420&quot;,&quot;memberCount&quot;:&quot;693&quot;,&quot;description&quot;:&quot;advocating for a Democratic Congress and Presidency. the tea Party's over.&quot;,&quot;createDate&quot;:1464192720,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485537000,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70"
		data-domain-name="the-democratic-party"
		data-display-name="The Democratic Party">
		<img src="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://the-democratic-party.newsvine.com/" class="c-group-name">The Democratic Party</a></li><li class="">
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3236&quot;,&quot;seedCount&quot;:&quot;28609&quot;,&quot;memberCount&quot;:&quot;784&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485544143,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nationjbb.newsvine.com/" class="c-group-name">The People's Nation</a></li><li class="">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;5901&quot;,&quot;seedCount&quot;:&quot;77043&quot;,&quot;memberCount&quot;:&quot;6415&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485543981,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li><li class="">
	<a href="https://w-t-f.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;w-t-f&quot;,&quot;displayName&quot;:&quot;WTF?&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=uncle-miltyBD9D78A3-8FEC-49F0-D341-45B3CD51A6A2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/w-t-f.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3799&quot;,&quot;articleCount&quot;:&quot;2124&quot;,&quot;seedCount&quot;:&quot;24972&quot;,&quot;memberCount&quot;:&quot;415&quot;,&quot;description&quot;:&quot;Things that actually make you say \&quot;WTF?\&quot;&quot;,&quot;createDate&quot;:1245462360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485538320,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=uncle-miltyBD9D78A3-8FEC-49F0-D341-45B3CD51A6A2.jpg&amp;width=70"
		data-domain-name="w-t-f"
		data-display-name="WTF?">
		<img src="https://m.newsvine.com/servista/imagesizer?file=uncle-miltyBD9D78A3-8FEC-49F0-D341-45B3CD51A6A2.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://w-t-f.newsvine.com/" class="c-group-name">WTF?</a></li><li class="">
	<a href="https://michaelsnew.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;michaelsnew&quot;,&quot;displayName&quot;:&quot;YOU CAN'T FIX STUPID&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/michaelsnew.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10265&quot;,&quot;articleCount&quot;:&quot;1744&quot;,&quot;seedCount&quot;:&quot;27162&quot;,&quot;memberCount&quot;:&quot;2129&quot;,&quot;description&quot;:&quot;Fighting stupidity one vote at a time... We are a LEFT WING Nation...Read 'About' before applying.&quot;,&quot;createDate&quot;:1378264680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485544070,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70"
		data-domain-name="michaelsnew"
		data-display-name="YOU CAN'T FIX STUPID">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://michaelsnew.newsvine.com/" class="c-group-name">YOU CAN'T FIX STUPID</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36777699" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1485547548 -->